
TakeNote Help Index
The Index lists in alphabetical order the Help topics available for TakeNote.

Use the scroll bar to see more topics.

To learn how to use Help, press F1 or choose Using Help from the Help menu.
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Commands
Card Menu Commands
Edit Menu Commands
File Menu Commands
Phone Menu Commands
Search Menu Commands
View Menu Commands
Window Menu Commands

Procedures
Adding Cards
Adding and Removing Security
Arranging Open Windows and Icons
Changing a File Description
Changing Index Information
Choosing Phone Configuration
Choosing Printer and Printer Options
Choosing Templates
Clearing Text
Copying Cards
Copying, Cutting, and Pasting Text
Creating New Files
Deleting and Undeleting Cards
Dialing Phone Calls
Exporting Files
Importing Files
Merging Files
Opening Existing Files
Printing Cards
Printing Labels
Printing Reports
Saving Files
Searching for Text
Selecting Cards in Card View
Selecting Cards in Table View
Selecting Cards using the Arrow Buttons
Selecting Cards using the Index Buttons
Switching between Card and Table View
Undoing Edits



TakeNote Keys
Use the following keys in TakeNote:

Card View:
Key(s)                   Function  
PgDn Brings the next card to the top of the deck.

PgUp Brings the previous card to the top of the deck.

Ctrl+PgDn Brings the next page of cards to the top of the deck.

Ctrl+PgUp Brings the previous page of cards to the top of the deck.

Ctrl+Home Brings the first card of the deck to the top.

Ctrl+End Brings the last card of the deck to the top.

Shift+Ctrl+letter Brings the first card whose index line begins with that letter or number to 
the top of the deck.    (Note:    Cards that begin with non-alphanumeric 
information cannot be accessed through the keyboard.)

Table View:
Key(s)                   Function  
Down Arrow Moves highlight down one row.

Up Arrow Moves highlight up one row.

PgDn Moves table one row down.

PgUp Moves table one row up.

Ctrl+PgDn Moves the next page of card rows to the top of the table.

Ctrl+PgUp Moves the previous page of card rows to the top of the table.

Ctrl+Home Moves the first card of the deck to the top row of the table.

Ctrl+End Moves the last card of the deck to the bottom visible row of the table.

Shift+Ctrl+letter Moves the first card whose index line begins with that letter or number to 
the top row of the table.    (Note:    Cards that begin with non-alphanumeric 
information cannot be accessed through the keyboard.)

Tab Scrolls one column to the right.

Shift+Tab Scrolls one column to the left.

Enter Brings up card overlay of current row to edit.



TakeNote Commands Overview
To get a definiton of a specific command, choose the appropriate menu.

Use the scroll bar to see more commands.

File Menu Commands
New
Open
Merge
Save
Save As
Close
Print
Printer Setup
Add Security
Remove Security
Change Index
Change Description
Exit

Edit Menu Commands
Undo
Cut
Copy
Paste
Clear

Card Menu Commands
Add Card
Delete Card
Copy Card
Undelete Card

View Menu Commands
Card
Table

Search Menu Commands
Find
Repeat Last Find

Phone Menu Commands
Dial
Configuration

Window Menu Commands
Tile
Cascade
Arrange Icons
Close All



TakeNote Procedures Overview
To get step-by-step instructions for a procedure, choose the appropriate topic.

Use the scroll bar to see more procedures.

Working with Files
Adding and Removing Security
Arranging Open Windows and Icons
Changing a File Description
Changing Index Information
Choosing Templates
Creating New Files
Exporting Files
Importing Files
Merging Files
Opening Existing Files
Saving Files

Selecting Cards and Views
Selecting Cards in Card View
Selecting Cards in Table View
Selecting Cards using the Arrow Buttons
Selecting Cards using the Index Buttons
Switching between Card and Table Views

Working with Cards
Adding Cards
Copying Cards
Deleting and Undeleting Cards

Editing Cards
Clearing Text
Copying, Cutting, and Pasting Text
Searching for Text
Undoing Edits

Printing
Choosing Printer and Printer Options
Printing Cards
Printing Labels
Printing Reports

Placing Phone Calls
Choosing Phone Configuration
Dialing Phone Calls





File Menu Commands
Use the scroll bar to see more commands.

New
Creates a new file.    A file contains a deck of 1 to 32,000 cards of the same template type.    
You can create a password secured or password encrypted file if needed.    TakeNote leaves 
the current card deck open.

Related Procedures
Creating New Files
Choosing Templates

Open
Opens an existing file.    TakeNote allows you to import files from other formats ( Ashton-Tate 
dBase .DBF files, Comma Delimited (MailMerge) files, Microsoft CardFile .CRD files, and 
WordPerfect 5.1 Secondary Merge files).    TakeNote leaves the current card deck open.

Related Procedures
Opening Existing Files
Importing Files

Merge
Merges the cards from one file into another file.The current card deck becomes the merged 
file.

Related Procedures
Merging Files

Save
Saves the current file.    TakeNote keeps the card deck open for further editing.    A card is 
automatically saved as soon as TakeNote places it in sorted order in the deck.

Related Procedures
Saving Files

Save As
Saves an existing file under a new name.    The original card deck remains unchanged and 
open for further editing.    TakeNote also allows you to save files under other formats 
( Ashton-Tate dBase .DBF files, Comma Delimited (MailMerge) files, and WordPerfect 5.1 
Secondary Merge files).    

Related Procedures
Saving Files
Exporting Files

Close
Closes the current card deck and allows you save any changes to the current card.

Print
Allows you to print cards, address labels, or reports.    Cards are printed in a format similar to
the template for that file.    Data box labels that appear on the card are printed along with 
the information contained in them.    Address labels are printed using your choice of label 
style appropriate for your printer.    Reports are printed in a table format with the data box 
labels used for column headings.    You may select which data boxes and the column order to



use in the report.    All three print selections allow you to choose if you want to print only the 
current card, all cards in the deck, or only those cards meeting your search criteria.

Related Procedures
Printing Cards
Printing Labels
Printing Reports

Printer Setup
Allows you to select the printer and printer options for TakeNote.    The options available 
depend upon the selected printer.

Related Procedures
Choosing Printer and Printer Options

Add Security
Allows you to change the current file to a password secured or password encrypted file.

Related Procedures
Adding and Removing Security
Creating New Files

Remove Security
Allows you to remove the password from a secure file.    You must know the password to be 
able to remove the security measures.

Related Procedures
Adding and Removing Security

Change Index
Allows you to change the order of information on the index line for a deck of cards.    Each 
TakeNote template may display the contents of three of its data boxes within the index line.   
The information from the selected data boxes appears on the index line in the order chosen..
The information may also be sorted in forward or reverse order.

Related Procedures
Changing Index Information

Change Description
Allows you to change the description of the current card deck.    The description is optional, 
but will appear on the title bar after the filename..    If no description is given, then the 
template name will appear instead.

Related Procedures
Changing a File Description

Exit
Closes all open card decks and exits TakeNote.    TakeNote allows you to save any open card 
decks if unsaved.



Edit Menu Commands
Use the scroll bar to see more commands.

Undo
Undoes the most recent typing or editing action.

Related Procedures
Undoing Edits

Cut
Deletes the selected text from a card and places it onto the Clipboard.    The cut text 
replaces the previous contents of the Clipboard.

Related Procedures
Copying, Cutting, and Pasting Text
Clearing Text

Copy
Copies the selected text from a card and places it onto the Clipboard.    The original card 
remains unchanged, but the copied text replaces the previous contents of the Clipboard.

Related Procedures
Copying, Cutting, and Pasting Text
Clearing Text

Paste
Pastes a copy of the contents of the Clipboard onto the same card, another card, or into 
another card deck.

Related Procedures
Copying, Cutting, and Pasting Text
Clearing Text

Clear
Deletes the selected text from a card.    The cleared text is not placed onto the Clipboard.    
Clear allows you to delete text without overwriting the contents of the Clipboard.

Related Procedures
Clearing Text
Copying, Cutting, and Pasting Text



Card Menu Commands
Use the scroll bar to see more commands.

Add Card
Adds an empty card to the current card deck.

Related Procedures
Adding Cards

Delete Card
Deletes the selected card from the current card deck.

Related Procedures
Deleting and Undeleting Cards

Copy Card
Makes a copy of the selected card and adds it to the current card deck.

Related Procedures
Copying Cards

Undelete Card
Restores the most recently deleted card in the current card deck.    TakeNote keeps track of 
the most recently deleted card for each open card deck in the current session.

Related Procedures
Deleting and Undeleting Cards



View Menu Commands
Use the scroll bar to see more commands.

Card
Shows the current file as a deck of cards.

Related Procedures
Switching between Card and Table Views
Selecting Cards in Card View
Table
Shows the current file in table format.    The data box labels from the template become the 
column headings in the table and each card becomes a row within the table..

Related Procedures
Switching between Card and Table Views
Selecting Cards in Table View



Search Menu Commands
Use the scroll bar to see more commands.

Find
Searches for text in the current card deck.    TakeNote keeps track of the last five search 
entries within the current session.    You may enter new search text or choose a previous 
search request.    You may also select which data boxes are to be searched.

Related Procedures
Searching for Text

Repeat Last Find
Repeats the last search without opening the Text Search dialog box.

Related Procedures
Searching for Text



Phone Menu Commands
Use the scroll bar to see more commands..

Dial
Automatically dials a phone number stored on the selected card in the current deck or in the
Quick Dials section of the Phone Dialer dialog box.

Related Procedures
Dialing Phone Calls

Configuration
Sets up the values required for your modem and your preferences for placing phone calls.    
Also allows you to generate a list of four phone numbers you can dial without having to open
a card deck.

Related Procedures
Choosing Phone Configuration



Window Menu Commands
Use the scroll bar to see more commands.

Tile
Arranges all open card deck windows in smaller sizes to fit on the TakeNote main window.

Related Procedures
Arranging Open Windows and Icons

Cascade
Overlaps all open card deck windows so that each title bar is visible.

Related Procedures
Arranging Open Windows and Icons

Arrange Icons
Rearranges scattered icons evenly across the bottom of the TakeNote main window.

Related Procedures
Arranging Open Windows and Icons

Close All
Closes all open card deck windows.    Allows you to save changes to any open card decks.





Adding Cards
To add a new card to the current card deck:
* Push        or choose Add from the Card menu.

*An empty card will be displayed at the front of the card deck in Card View.
*An empty card overlay will be displayed in Table View which can be filled in.    Choose OK
to add it to the card deck.

Related Topics
Copying Cards



Adding and Removing Security
To add a password to the current card deck:
1. Choose Add Security from the File menu.
2. Type in a password.
3. (Optional) Choose Data Encryption On if you want the password encrypted.
4. Choose OK.
5. Verify your password.
6. Choose OK.

To remove a password from the current card deck:
1. Choose Remove Security from the File menu.
2. Type in the password for the file.
3. Choose OK.



Arranging Open Windows and Icons
To arrange open card deck windows:
* Choose Tile or Cascade from the Window menu.

To arrange icons:
* Choose Arrange Icons from the Window menu.



Changing A File Description
To change the description of the current card deck:
1. Choose Change Description from the File menu.    This will bring up the Change Deck 

Description dialog box.
2. Enter the new description.    If left blank, then the template name will appear after the 

filename on the title bar of the card deck.
3. Choose OK.



Changing Index Information
To change the order of the index information of the current card deck:
1. Choose Change Index from the File menu.    This will bring up the Change Index dialog 

box.
2. At Level 1, select the data box whose information is to appear first on the index line.    

The card deck will be sorted by the information in this area first.
*(Optional) Choose Reverse Order.

3. At Level 2, select the data box whose information is to appear second on the index line.    
If no further information is required, select NONE from the list.    The card deck will be 
sorted by the information in this area second.

*(Optional) Choose Reverse Order.
4. At Level 3, select the data box whose information is to appear third on the index line.    If 

no further information is required, select NONE from the list.    If you choose NONE at Level
2, then NONE must be chosen for Level 3.    The card deck will be sorted by the information
in this area third.

*(Optional) Choose Reverse Order.
5. Choose OK.



Choosing Phone Configuration
To set up the default values for your modem and phone calls:
1. Choose Configuration from the Phone menu.    This will bring up the Phone Dialer Defaults

dialog box.
2. Choose the communications port which is connected to your modem.
3. Choose the dial method (tone or pulse) of your phone.
4. (Optional) Choose Get Outside Line if you need an outside line to make phone calls.    

Enter the prefix needed to get an outside line.
5. (Optional) Choose Long Distance if most of your calls will be long distance.    You can turn 

off this feature from the Dial command for local calls.    Enter the prefix needed to place a 
long distance call from your phone.

6. (Optional) Select Log The Call if you want a record of your phone calls.    You can turn off 
this feature from the Dial command for any call.    Calls will be logged into filename.log 
where filename is the name of the current active deck.    The date, time, and phone 
number for each call will be in the log.    The log will also show either the index line 
information if called from a number on a card or the Quick Dial description if it was a Quick
Dial call.

7. (Optional) Enter a description and phone number for each of your Quick Dials.    You may 
enter up to four phone numbers that you can access without opening a card deck.    The 
descriptions will appear in the Phone Dialer dialog box for dialing.

Related Topics
Dialing Phone Calls



Choosing Printer and Printer Options
To change printers or printer options:
1. Choose Printer Setup from the File menu.    This will bring up the Printer Setup dialog box.
2. Select the desired printer.
3. (Optional) Choose Setup to change printer options.    This will bring up the Printer Driver 

dialog box.
*Select options desired.
*Choose OK.

4. Choose OK.

Related Topics
Printing Cards
Printing Labels
Printing Reports



Choosing Templates
To choose a template for a card deck:
* Select the template which bests suits your needs.    You may choose a template from the 

list box whenever you create a new file or import an existing file from another format.

The available templates are as follows:
Small Notes
Large Notes
Small Data Boxes
Large Data Boxes
Business Card (Standard)
Business Card (Expanded)
Personnel (Standard)
Personnel (Expanded)
Software Library
Recipes
Rolodex Card (Standard)
Rolodex Card (Enhanced)
Video Inventory
Music Inventory
Credit Cards
Home Inventory
Library

Related Topics
Creating New Files
Importing Files



Clearing Text
To clear text from a card:
1. Select (highlight) the text to be cleared.
2. Choose Clear from the Edit menu.

Related Topics
Copying, Cutting, and Pasting Text



Copying Cards
To get a duplicate card:
1. Select the card to be copied.

*Display the card as the top card in Card View.
*Highlight the card's row in Table View.

2. Choose Copy Card from the Card menu.

Related Topics
Adding Cards
Selecting Cards in Card View
Selecting Cards in Table View



Copying, Cutting, and Pasting Text
To copy text from a card:
1. Select (highlight) the text to copy.
2. Choose Copy from the Edit menu.

To cut text from a card:
1. Select (highlight) the text to cut.
2. Choose Cut from the Edit menu.

To paste text from the Clipboard:
1. Use Copy or Cut to select the text to be pasted.
2. Place insertion point where text should appear or select (highlight) the text to be 

replaced.
3. Choose Paste from the Edit menu.

Related Topics
Clearing Text



Creating New Files
To create a new card deck:
1. Choose New from the File menu.    This will bring up the New Card Deck dialog box.
2. Choose a template from the list box..
3. Type in a filename.    The filename will appear on the title bar of the card deck.    TakeNote

will automatically add the .tn file extension if none is given.
4. (Optional) Type in a file description.    The description will also appear on the title bar 

after the filename.    If no description is given, then the template name will appear instead.
5. (Optional) Choose a directory from the list box if different than the current directory.
6. (Optional) Choose Security On to create a password secured or password encrypted file.   

Security measures can be added or removed later if necessary.
*Type in a password.
*(Optional) Choose Data Encryption On    if you want the password encrypted.
*Verify the password.

7. Choose OK.

Related Topics
Choosing Templates
Adding and Removing Security



Deleting and Undeleting Cards
To delete a card:
1. Select the card to be deleted.

*Display the card as the top card in Card View.
*Highlight the card's row in Table View.

2. Push        or choose Delete Card from the Card menu.

To restore the most recently deleted card:
* Choose Undelete Card from the Card menu in either Card or Table View.    TakeNote 
can only restore the most recently deleted card for any open card deck within the current 
session.

Related Topics
Selecting Cards in Card View
Selecting Cards in Table View



Dialing Phone Calls
To place a Quick Dial call:
1. To bring up the Phone Dialer dialog box, push        or choose Dial from the Phone menu.
2. Push the button next to the Quick Dial description of the call you wish to place.    The 
Dialer dialog box will appear.
3. Pick up your phone and then choose OK.

To dial a phone number from a card using the default values:
1. Display the desired card as the top card in Card View.
2. Select (highlight) the number you wish to call on the card.
3. Push    .    The Dialer dialog box will appear.
4. Pick up your phone and then choose OK.

To dial a phone number:
1. Select the desired card.

*Display the card as the top card in Card View.
*Highlight the card's row in Table View.

3. Push        or choose Dial from the Phone menu.
2. Select or type in the phone number to dial.    If the current card has only one phone 
number stored, it will be displayed in the Phone Number data box.    If more than one phone 
number has been stored, select the desired number from the list box.    If no phone number 
is listed, you may enter one.
3. (Optional) Choose Get Outside Line to switch this feature on or off.    The default 
prefix you entered will be used to place the call if this feature is on.
4. (Optional) Choose Long Distance to switch this feature on or off.    The default prefix you 

entered will be used to place the call if this feature is on.
5. (Optional) Choose Log This Call to switch this feature on or off.
6. Choose Place Call.    The Dialer dialog box will appear.
7. Pick up your phone and then choose OK.

Related Topics
Choosing Phone Configuration
Selecting Cards in Card View
Selecting Cards in Table View



Exporting Files
To save the current file under another format:
1. Choose Save As from the File menu.    This will bring up the Save As dialog box.
2. Type in a filename.    TakeNote will supply the file extension for other formats if none is 

given.
.DBF for    Ashton-Tate dBase .DBF files.
.CVS for Comma Delimited (MailMerge) files.
.WP for WordPerfect 5.1 Secondary Merge files.

3. Select the desired format for the exported file.
4. (Optional) Choose a directory if different from the current one.
5. Choose OK.

Related Topics
Saving Files



Importing Files
To import a file from another format:
1. Choose Open from the File menu.    This will bring up the Open dialog box.
2. (Optional) Choose the directory of the file to be opened if not in the current one.
3. Select or type in the filename.    When a file with another format is chosen the Import 

button will be activated.
4. Choose Import.    This will bring up the Import dialog box.
5. Select the format of the file to be imported from the list box.
6. (Optional) Edit the fullpath filename if you wish to change the name or directory of the 

imported file.    The filename will appear on the title bar of the card deck.    TakeNote adds 
the .tn file extension if none is given.

7. (Optional) Type in a description.    The description will appear on the title bar after the 
filename.    If no description is given, then the template name will appear instead.

8. Choose a template from the list box.
9. Choose OK.

Related Topics
Choosing Templates
Opening Existing Files



Merging Files
To merge two card decks together:
1. Open the file into which you wish to merge cards.    This current card deck will become 

the merged file.
2. Choose Merge from the File menu.    This will bring up the Merge dialog box.
3. Choose the file to be merged with the current card deck.    The file chosen will remain 

unchanged.
4. Choose OK.

To merge two card decks together to create a third card deck:
1. Create a new file into which you wish to merge cards.    This new card deck will become 

the merged file.
2. Choose Merge from the File menu.    This will bring up the Merge dialog box.
3. Choose the first file to be merged into the new card deck.    The file chosen will remain 

unchanged.
4. Choose OK.
5. Choose the second file to be merged into the new card deck.    The file chosen will remain

unchanged.
6. Choose OK.

Related Topics
Creating New Files
Opening Existing Files



Opening Existing Files
To open an existing file:
1. Choose Open from the File menu.    This will bring up the Open dialog box.
2. (Optional) Choose the directory of the file to be opened if not in the current directory.
3. Select or type in the filename.    When a TakeNote file is chosen, the TakeNote file 

description will be displayed.
4. Choose OK.

Related Topics
Importing Files



Printing Cards
To print a card:
1. Push      or choose Print from the File menu and Card from the Print submenu.    This 

will bring up the Print dialog box.
2. (Optional) Enter the number of copies desired if more than one.
3. Choose which card(s) to print:

*This Card--prints the currently selected card.
*All Cards--prints all the cards in the current deck.
*Using Search--prints any cards found using your search text.

4. Select font style and size desired.
5. (Optional) Choose either bold and/or italic print.
6. (Optional) Choose one card per page if desired.
7. (Optional) Choose Printer Setup to change printer options.    This will bring up the Printer 

Setup dialog box.
8. Choose Print. (Note:    If you chose Using Search, the Text Search dialog box will appear.    

After you enter your search text, then printing will occur.    The search will always start at 
the beginning of the card deck regardless of your current position in the deck.)

Related Topics
Choosing Printer and Printer Options
Printing Labels
Printing Reports
Searching for Text
Selecting Cards in Card View
Selecting Cards in Table View



Printing Labels
To print address labels:
1. Push      or choose Print from the File menu and Label from the Print submenu.    This 

will bring up the Print Labels dialog box.
2. Select label style desired.    The label styles appropriate either to your dot matrix or 
laser printer will be displayed as well as several generic styles.
3. Select font style and size desired.
4. (Optional) Choose either bold and/or italic print.
5. (Optional) Enter the number of copies desired if more than one.
6. Choose which card(s) to print:

*This Card--prints the currently selected card.
*All Cards--prints all the cards in the current deck.
*Using Search--prints any cards found using your search text.

7. (Optional) Choose Print Test Line if you wish to see how the text will appear on your label.
8. (Optional) Choose Printer Setup to change printer options.    This will bring up the Printer 

Setup dialog box.
9. Choose Print. (Note:    If you chose Using Search, the Text Search dialog box will appear.    

After you enter your search text, then printing will occur.    The search will always start at 
the beginning of the card deck regardless of your current position in the deck.)

Related Topics
Choosing Printer and Printer Options
Printing Cards
Printing Reports
Searching for Text
Selecting Cards in Card View
Selecting Cards in Table View



Printing Reports
To print a report:
1. Choose Print from the File menu and Report from the Print submenu.    This will bring up 

the Print Report dialog box.
2. (Optional) Enter any headers or footers desired.    You may also use    the following special

printing characters by themselves or together within any header or footer text:
*&P or &p--prints the current page number.
*&D or &d--prints the current date.
*&T or &t--prints the current time.

3. (Optional) Choose Fit to Page to adjust column widths such that all the data boxes you 
choose will fit on one page width.    This may result in column names or data being 
truncated to accommodate the page width.

4. Choose which columns to print in the report by listing them in the Column Order list box.  
The columns will be printed from left to right in the order you choose.

*Add--select the data box to add to Column Order and then choose Add, or click twice on 
the name to add it.
*Remove--select the data box to remove from Column Order and then choose Remove, or
click twice on the name to remove it.
*Reset--moves all data boxes from Column Order to Data Box Name.

5. (Optional) Enter the number of copies desired if more than one.
6. Select the card(s) to print:

*This Card--prints the currently selected card.
*All Cards--prints all the cards in the current deck.
*Using Search--prints any cards found using your search text.

7. Select the font style and size desired.
8. (Optional) Choose either bold and/or italic print.
9. (Optional) Choose Printer Setup to change printer options.    This will bring up the Printer 

Setup dialog box.
10.Choose Print. (Note:    If you chose Using Search, the Text Search dialog box will appear.    

After you enter your search text, then printing will occur.    The search will always start at 
the beginning of the card deck regardless of your current position in the deck.)

Related Topics
Choosing Printer and Printer Options
Printing Cards
Printing Labels
Searching for Text
Selecting Cards in Card View
Selecting Cards in Table View



Saving Files
To save changes to the current card deck:
* Choose Save from the File menu.

To save the current card deck under a new name:
1. Choose Save As from the File menu.    This will bring up the Save As dialog box.
2. Type in a filename.    TakeNote will add the .tn file extension if none is given.
3. Select the TakeNote format.
4. (Optional) Choose a directory if different than the current one.
5. Choose OK.

Related Topics
Exporting Files



Searching for Text
To search for text:
1. Push      or choose Find from the Search menu.    This will bring up the Text Search 

dialog box.
2. Enter the text you wish to find or select text from a previous search from the list box. 
You may also use wildcard characters to indicate that any character(s) will be accepted in 
that position.    You may use these characters in any position within the search text.

*A question mark, ? , is used to indicate any single character.
*An asterisk, * , is used to indicate any group of characters.

2. (Optional) Choose Case Sensitive if desired.    TakeNote will search for text which matches
in lower and upper case exactly the text you have entered.

3. (Optional) Choose Sounds Like if desired.    TakeNote will attempt to search for text which 
sounds like the text you have entered.

4. Choose either Forward or Backward for the search direction.    TakeNote will either search 
forward from the current data box to the end of the card deck or backward from the 
current data box to the beginning of the card deck.

5. Choose Contains text or Begins with text.    TakeNote will search for a card that either 
contains the text you entered (as a whole or part) or has information in a data box which 
begins with the text you entered.

6. Select which data boxes in the template you wish to search.
7. Choose OK.

To find the next occurrence of a search:
* Push      or choose Repeat Last Find from the Search menu.    TakeNote will repeat the 

last search in the same direction without opening the Text Search dialog box.

Related Topics
Selecting Cards in Card View



Selecting Cards in Card View
Using the mouse:
* Click on the index line of any visible card to bring it to the top of the deck.    Repeatedly 

clicking on the index line of the second card moves you through the deck one card at a 
time.    Repeatedly clicking on the third card moves you through the deck two cards at a 
time, and so on.

* Use the arrow buttons or index buttons to select cards.

Using the keyboard:
* Use the keyboard commands for Card View listed in TakeNote Keys.

Related Topics
Selecting Cards using the Arrow Buttons
Selecting Cards using the Index Buttons
Switching between Card and Table View
TakeNote Keys
Searching for Text



Selecting Cards in Table View
Using the mouse:
* Use the arrow buttons or index buttons to select cards.
* Use the vertical scroll bar to see more cards or the horizontal scroll bar to see more 

columns.
* Adjust any column width by placing the cursor on the column line and dragging it to one 

side or the other.
* Highlight any visible card by clicking on its row.
* You may double click on any row and obtain a copy of that card overlaid onto the table.    

You can edit the card as if you were in Card View.    Choose OK when finished editing.

Using the keyboard:
* Use the keyboard commands for Table View listed in the TakeNote Keys.
* Note:    Column widths cannot be adjusted using the keyboard.
* Highlight any visible row by using the up and down arrow keys.
* Press ENTER to obtain a card overlay of the highlighted row in the table.    You can edit the 

card as if you were in Card View.    Choose OK when finished editing.

Related Topics
Selecting Cards using the Arrow Buttons
Selecting Cards using the Index Buttons
Switching between Card and Table View
TakeNote Keys



Selecting Cards using the Arrow Buttons
To find a card using the arrow buttons:
Use these buttons on the ButtonBar to search through a deck of cards in Card View or Table 

View.

Previous Set--Brings the previous page of cards to the top of the deck or table.

Previous Card--Brings the previous card to the top of the deck in Card View or moves the 
table one row down in Table View.

Next Card--Brings the next card to the top of the deck in Card View or moves the table one 
row up in Table View.

Next Set--Brings the next page of cards to the top of the deck or table.

Related Topics
Selecting Cards in Card View
Selecting Cards in Table View



Selecting Cards using the Index Buttons
To find a card using the index buttons:
Use the alphanumeric index buttons located directly below the ButtonBar to search through 

a deck of cards in Card View or Table View.

* Click on one of the index buttons to bring the first card whose index line begins with that 
letter or number to the top of the deck or table.    If no such card exists, it will find the next
card beyond your choice.    You may click on the asterisk button to locate cards which do 
not begin with alphanumeric information.

Related Topics
Selecting Cards in Card View
Selecting Cards in Table View



Switching between Card and Table Views
To view a card deck in card format:
* Choose Card from the View menu.

To view a card deck in table format:
* Choose Table from the View menu.

Related Topics
Selecting Cards in Card View
Selecting Cards in Table View



Undoing Edits
To undo most recent editing or typing:
* Choose Undo from the Edit menu.

Related Topics
Clearing Text
Copying, Cutting, and Pasting Text





Clipboard
A temporary storage area for cut or copied text.



Question Mark Wildcard
For example, if you type t?o, then cards will be found containing two, too, tao, and so on.



Asterisk Wildcard
For example, if you type ch*, then cards containing any word beginning with    ch will be 
found, such as change, charge, children and so on.    Or if you type *ing, then cards 
containing words ending with ing will be found, such as changing, raining, and so on.



Special Printing Characters
For example, if you typed Page &p printed on &d, then TakeNote would print Page 1 
printed on WED JAN 01 1992.




